Fangs for Firefox 3 available

Sorry for the delay. Here is an updated version (1.0.4) of Fangs for Firefox 3. Your previous version may not update automatically in which case you need to uninstall it, restart Firefox, and then download/install it from the Fangs project page.

A big thank you to Stuart Middleton who showed me the necessary steps to get rid of the annoying security warning that Firefox 3 displays for unsigned extensions.

Comments are closed for this article.

Peter Krantz, (remove giraffe).